
０. Procedure for Processing of NMR data 
 

1. Choice if data processing software 

2. Installation of the software 

3. Obtaining NMR measurement data 

4. 1D processing 

5. Data output 

6. Arrangement of PDF data → Paste data to word processing software 

 

 

１. Choice of Data Processing Software  
 

 If you process the NMR data with your own PC or laboratory owned PC or Mac PC, other than PC in NMR 

room, you should prepare the software by yourself. There are several data processing softwares, but we 

(administrators analytical devices & NMR in department of science) recommend you to use [ALICE2 Ver.6] 

(ALICE2) or [Delta Ver.5] (Delta) offered by JEOL. Both have the features as written below, so you had better 

choose the one, considering your work environment. 

 

(1) ALICE2 

 This is available with MS-Windows. Furthermore, with a charge, the users of NMR room can use 

network-licensed [NetALICE2] (Network ALICE2 Client Version 6.1). 

 

 NetALICE2 with10 licenses (10 users can use the software simultaneously.) is installed in the server PC on 

[Department of Chemistry and Polymer] network. The users can access it and use ALICE2 with any PC, which 

is connected to the network, with the easy initial setup. 

 

Compliant Operating System:  MS-Windows 95 / 98 / Me / NT4.0 / 2000 / XP 

→ Windows VISTA / 7※
 
, MAC OS, Linux are unsupported. 

Failure will occur in processing, but the software is available in XP mode. 

→ You cannot use the software of network-licensed version without 

[Network for Department of Chemistry and Polymer] access 

environment.  

 

(2) Delta 

Multiplatform support (MS-Windows / Mac OSX / Linux) is available with free trial version of 

multi-language interface (Japanese, English, etc.), after the easy user and license registration. This is 

“NMR data processing only” version software for the NMR measurement with JEOL NMR.  

   Compliant OS:  MS-Windows XP / Vista / 7, Mac OSX 10.3~, Linux 

 → Sometimes, the installer does not work normally with MS-Windows XP Home 

Edition / Vista. 
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２. Installation and Setup of Delta 

 
 The newest revision of version 5 (5.02 in October, 2012) is available on JEOL NMR support website 

(http://nmrsupport.jeol.com/Default.aspx) after user registration, download and setup of the software.  

 

 

① User Registration 
 
 On web browser. show 

http://nmrsupport.jeol.com/Default.aspx，and 

click [Open a User Account]， then on [JEOL 

Delta/NMR Support Site Account Registration] 

page, complete user registration. 

 

 

 

② Login 
 

 After user registration, show website ① (User Registration) again，click [Login to Your Existing Account], 

and on [User Log In] page, finish Login. 

 

 

③ Download 
 
 Click [Download Delta Software], and on [Delta Software Download] page, download the latest revision. 

 

   

① 

② 

③ 

⑤ 
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④ Installation 

 

 Install the software by following the 

direction of installer.  

 

⑤ License Registration（→ aside from 

user registration） 
 

 After setup, on the website same as ③, 

click [Obtain a License Key], and on [Delta 

License Key Generation] page, publish the 

license key (10 digits alphanumeric 

character) by license registration. 

 

※ Fill [Delta Machine ID] column with [Machine 

ID] (10 digits character written in [Delta License 

Key] dialog BOX, which starts by the click of 

Delta icon  on each OS desktop, and from 

[Delta Console] menu bar, choice  of 

[Options]→[License Key]) 

 

※ Without the key, usage time is limited 

   to 15 minutes. This registration by the input of the 

key is required only once.  

 

 

⑥ Setup of License Key  
 

 Input given 10 digits license key on ⑤ [Delta 

License Key] dialog, and click  

Save Key button  . 

 

  

 

 

 

 

 

３. Manual 
 
 You can download manual made by JEOL by following next procedure.  

  On [Delta Console] window which starts by the click of Delta icon  on each OS desktop, click  
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button, then select the language by the click of link on the cover of PDF file.   

 

 

  ⇒  
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４. Each Window 

 

(1) [Delta Console] window 
 

 On each OS desktop, click Delta icon , [Delta Console] 

starts (Right figure).  

 

【Periodic table】 On menu bar, click [Tools]→[Periodic Table], 

input 
1
H nuclear fundamental frequency on input 

BOX, then you can check the observation frequency of each nuclide. 

 

 ⇒  

 

 

(2) [File Browser] window  
 

 To open data file, on [Delta Console] window, click [File Browser] button  , or on menu bar, click 

[File]→[File Browser]. On [File Browser] window, 

choose the file, and click  (Right figure). 

 

 

【Contents of Data information box】 

 

【Multi data format】 
  You can import NMR data measured by 

NMR made by other companies with the 

same procedure. 
 

※ Varian format data（VnmrJ：Right figure）
is not 1 file, and stored under 1 directory 

(data file, parameter file, etc.). When you 

open the file, choose “fid” file, and 

click . 
 

  Chemagnetics format data

（Spinsight：Right figure）is the same as 

Varian one, and choose ”data”file under 

the directory. 
 

【JCAMP format】 
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 This data format is suggested to use each NMR data measured by NMR made by other companies, 

commonly. There are several filename extensions (.dx & .imp, etc.), but import is possible.  

 

【File Information】 In the case of NMR data measured by JEOL NMR, choose the file, and click 

[information] button , [File information] window, which show the 

information of data, starts (Bottom figure). 
 

 ※ You can check measurement parameter, when you choose [All] in [Class] pull-down in the lower part of 

the window. 
 

 ⇒  

 
※ As the method to obtain [File Informa 

tion], on [Delta Console] window, click  

[Information] button , then after the  

click of [Select a file] button , with  

finger sign pointer, click data geometry.    

You can obtain [File Information] data  

shown in the geometry (This method is 

available for the NMR data measured by  

NMR made by other companies.).  

 

 

 
 

    ⇒  
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【Version of File】 In Delta, like [“Filename”-1-1.jdf] and [“Filename”-4-1.jdf],  

                      [※-1.jdf] is FID data (measurement raw data). The number after [※-2], shows 

automatically saved Spectra Data performed processing on FID. (Spec of 

Delta software) 

 

 （Figure）[※-1.jdf] is FID data.      ⇔  Others are spectra data . 

   

 

 

(3) [Data Slate] window 
 

 This is the viewer of processed spectra data, and 

usable regardless of the dimension of data. It can show 

several spectra.（Example：bottom-left figure 

(Horizontally) and bottom-right figure (Overlay)） 

 
 On menu bar of [Delta Console], click [View]→[Data Slate], [Data Slate] starts. On the menu bar, click 

[File]→[Open ▶]→[Open], or [Open Data File] button （※ It is not [Open Data From Disk] button 

）, and on [Open file] window, choose the file and click . 

 

  
 

 ※ Another method to show on [Delta Slate] 

window, is, on the already opened [1D 

Processor] window or [nD Processor] window, 

click [Put into Data Slate] button . 
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Ⅰ Processing of 1D Measurement Data  

 

１. [1D Processor] window 
 

 For data processing 
 

※ When you perform 1D measurement 

with JEOL NMR,（If  

 is checked 

✓，）this window automatically starts 

after measurement.  
 

 On the menu bar of [Delta Console] 

window, choose [Process]→[Process 1D], 

then [1D Processor] window starts. 
  

 On the tool bar, click [Open Data] button 

, and on [Open Data] window, choose the file, and click . 

 

【Name of each part】   

Input data 

Output data 

 

 

 

 

 

 

 

 

 

Panel 

 

Tool bar 

 

Pointer bar 
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※ If Input data is not shown, you can see by checking of [   Show FID] 

check BOX in the menu bar, [Option].  

 

 

 

 

 

 

 

 

 

 

 

※ The vertical axis scale of [abundance] can be deleted.  

In the context menu shown by long press of right-button of   

mouse, click [Options]→[Ruler]→uncheck ✓ of [Y Ruler] 

(Bottom figure). (on the right example, the vertical axis of Input data（FID）is unshown.） 
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２. Process List ― Processing Tools 
 

 On [1D Processor] window, Input data is shown in 

the upper part, while corresponding processed output 

data is shown in the lower part.  

 

 (Example) Without [fft] (Fast Fourier Transform) in 

the list, processed FID itself is shown on the 

Output data part, so spectrum is not shown.  

 

 On the process list, contents and conditions of data 

processing are described. 

 

 You can input the conditions of processing by the 

click of [▶] of each process and unfolding（It changed 

to [▼].）. 

 

 In the representative measurement sequence, 

fundamental process list is set （  buttons, 

etc.）. After measurement, this process is automatically 

performed. You can change, delete, and add these 

processes.  

 

※  Sometimes, fundamental process list cannot be 

prepared for the data measured by NMR made by 

other companies. In that case, you should deal with it from the first by yourself, or arrange the fundamental 

process list. 

 

 【Native Scale】 Without the setting of the reference, in Delta program, Axis is shown with the calculated 

values based on observed frequency of rock signals of each solvent. (Only with the 

data measured by JEOL NMR. With the one by NMR made by other companies, 

calculation is not performed, and center of observation is scaled to be 0 ppm.)  

 

 

 

 

 

 

 

 

 

Process list 
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【Explanation for Buttons】Refer to the explanation on each button shown by right click. 

①   ②   ③   ④   ⑤ 

 
⑥   ⑦   ⑧   ⑨   ⑩ 

 

 ① Process： Implementation of process, Click when you modify the process.  
 

      ※ Click this button when you find the process lines except the lowest line of [display/phase] 

are green. It means there exist unprocessed. 
 

（② Sequential Process： The process was applied one by one, different from     ①. 
 

（③ Auto Process： Toggle Button．When you add or delete or arrange the process , it was 

automatically applied. ※ CPU was occupied, and PC processing will be 

slowed. 
 

 ④ Load： Call-out of Process List 
 

          ※ To read process from another process window on PC/Mac desktop, paste and 

overwrite the process by drag & drop (with handprint pointer) between windows. 
※ With right button of mouse  

 

 ⑤ Save： Saving Process List 
 

      【Multi-nucleus measurement】Use it when you save reference of external standard (If you did 

not use internal standard in the measurement.). 
 

 ⑥ Cancel of Unfolding： Hiding all process 
 

 ⑦ Unfolding All：（Right figure） 
 

※ You can check and modify process conditions in 

full detail. 
 

 ⑧ Addition： Process is added to the ending line. 
 

⑨ Insert： Process is added to the one line before the 

selected line. 
 

⑩ Exchange： The selected process is exchanged for the 

added process. 
 
 

 
⑪   ⑫   ⑬   ⑭   ⑮ 

 

 ⑪ Cut： Cutting the selected process  
 

 ⑫ Paste： Pasting cut/buffer 
 

 ⑬ Delete： Deleting the selected process 

 

 ⑭ Clear： Deleting all process 
 

 ⑮ Restore： Restoring standard process list 
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３. Processing 

 

 

 

 

 

 

３ － １ . Processing before FT 

(PreTransform)―-Input data 
 

(1) DC Balance ： Removal of DC offset 

 When direct current element is biased on [Data Slate] window signal, FID center deviates from zero. In the 

spectra obtained after FT, False sharp signal peak (0 Hz noise) on the observation center frequency appears. 

This processing is performed to solve the problem. 

 

(Ex.) FID before DC offset processing & spectra (Upper figure), and processed (Lower) 

 

 ⇒  

 

※ Magnified 0 Hz noise    

（Different from Lorenz curve） 

 

ＤＣ Offset 

FFT 

DC Balance 

※0 Hz Noise 
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(2) Shift： FID Shift 
 

 Use FID shift in data processing of solid echo measurement. You can set point number to shift FID. 

Normally use this for removing points before obtaining FID by inputting minus value. 

 

(Ex.) 
2
H signal echo FID（Quadrupole Echo）& spectra(Upper figure), and The ones after removing 14 points 

(Lower figure) 

 

 ⇒  

 

【Dotted View】Alt key ○＋n  switches Line view of FID／FT spectra ⇔ Dotted view. 
 
 

⇔  

 

(3) Window Function  

 

 To improve seeming Ｓ/Ｎ and dispersion of spectra, FID 

multiplies by window function, and dispersion FT is performed.  

 

※ It is difficult to improve both Ｓ/Ｎ & resolution. 

 

 Select required window function on menu bar [Window]. 

 

※ When you click the toolbar [Window] button , the 

process registered in the button is performed. 

 

① Improvement of Ｓ/Ｎ 
 

(ⅰ) Exponential Function f(t)=exp(-πbt) 

1 0 

大 

BF 

Shift 

位相が合わない FFT 
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       Parameter b：Broadening factor BF[Hz] 

= 0～Large 

⇒The larger BF is, the faster it decays.(= 0 means that FID does not multiply by 

window function.) 

 

         [Single Exponential]： sexp(Width=BF value[Hz], shift value[s])

 
 

 ※ FID signal intensity decays exponentially with time, however noise element does not decay. Therefore 

noise contribution is high in the last of FID relatively. 

   Especially it is important in lowly sensitive 
１３Ｃ spectra. 

 

 ※ If BF is too large, signal element with noise element decays, and peak line width of spectra (Half 

maximum full-width) is too broaden. (Integration value is the same, so peak height is decreased.) 

Reversely, it seems S/N decreases. 

   Index: FID multiplies by the same value as digital resolution (×1 or ×1/2 to 2) 

           (Ex.) Digital resolution is 0.2 Hz, then BF should be ca. 0.2 Hz. 
 

     [Digital resolution]＝[Observation range]／[Data point number] 
 

  (Ex.) [Single Exponential] processing result for 0.2 Hz of digital resolution 

      
 

 

(ⅱ) Trapezoid Function trapezoid(P1[%], P2[%], P3[%], P4[%]) 

     

P1 P2 P3 P4 

1 

BF=0.2[Hz] 

 

 

BF=0.4 

 

 

BF=0.8 

 

 

BF=1.6 
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 ※ In the case you continue to acquire data even 

after FID decays thoroughly, data contains lots of 

noise. Cut the latter part of the data (Left figure). 

When you stop acquiring the data before FID decays 

thoroughly (due to its long decay time), tail of peak waves after FT (truncation). Reduce it by 

yourself. 
  ※ This is important in the process of zerofill (later discussion).  

 

② Improvement of spectrum separation 
 

(ⅲ) sine-bell function 
 

  In the right figure, beginning at the top, 

   ・ sine-bell 

   ・ sine-bell (order 2) 

   ・ shifted sine-bell 

 

  In Delta, 

     [Sinebell]： Design [Shift] & [Size] values 

   [Sinebell(order 2)]： Same 

   [Sinebell(order 4)]： Same 

   [Sinebell Shift]： Design [π/n] value & apply N shifted 

Sinebell 

 

 ※ You suppress fast decay (broad element) in primary part of FID, and emphasize sharp element in middle 

part.  
 

 ※ You reduce the intensity of FID in primary part, so peak intensity decreases & quantity is lost. 

 

  （Ex）Processing result of [Single Exponential] to ca. 0.2 Hz of digital resolution data (upper figure) & 

Processing result of [Sinebell]（lower figure） 

 

     

[Single Exponential] 

BF=0.2 

 

 

 

 

[Sinebell] 
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(4) Zerofill 
 

 Use it in the case you want to increase apparent digital 

resolution. 

 

 In Delta, select [PreTransform] in menu bar →[Zerofill], 

then design scale factor of number of data, and execute it. 

 

 ※ After zerofill, number of data point should be 2
n（×1, 

×2, ×4, ×8,,,）related to FFT algorithm. 

 

 ※ In the case「１」is input, zerofill is not executed. 

 

 

 When you add zero data point to tail of FID & multiply 

the data point by 2, these points are the ones between the 

original point and the point, after FT (bottom scheme).  

 

    
 

 ※ It is better that the end of FID is zero by performing window function to avoid truncation（preceding 

discussion）. ⇒ Combine [Single Exponential] with [Trapezoid] 

 

 ※ Quantity of calculation increases with the square of data points, so time for FFT processing increases 

exponentially. 

 

【Scale factor】 When you increase the number of zero point infinitely in 1D 

data, spectrum becomes smooth, but resolution does not become 

more than double. (more than quadruple zerofill is just interpolation 

by trigonometric.) You can theoretically interpolate unused 

imaginary part of N points of data from original 2N points of FID 

data. Therefore, in 1D data, double zerofill is special compared to 

more than double zerofill. In homonuclear 2D data, zerofill should be 

performed to make the number of F1 data points equal digital 

resolutioin of F2 axis (directly observing axis).  

 

【FID Prediction】Sometimes, prediction of frequency is used, instead of 

sequential zero value,   

     

0 

No zerofill 

 

 

 

Zerofill 

 ×２ 
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３－２. Processing after FT（PostTransform）― Output Data Part 
 

(1) Hot key 
 

 
 

 In Output data part, [Key Shortcuts] is assigned to each mode 

selected by pointer bar. You can check by click of  button in 

each mode.  
 

 

※ In pointer bar, you can check the explanation of the button by 

right-click on each button. 

  

  Check  to assign each mode to Alt key & Shift     key of 

keyboard.  

 

In each mode,  
 

 
 

Space key + Assignment of range 
 

⇒ Magnification of spectrum range  

 

 

Home key ※ On Mac keyboard, Fn ○＋ ← 
 

⇒ Back to display  
 

 
 

― key   ⇒ Back to the previous status 
 

 
 

End key  ※ On Mac keyboard, Fn ○＋ → 
 

⇒ Auto-scaling of Y axis  

(with max intensity peak height) 
 

 

Apple Keyboard  

 

【Magnification】 To save magnified spectrum, select [Save Current View] in context menu displayed with 

long click of right button of mouse, on spectrum. Then, the data is saved with new version 

number. After that, saving data as the other name by [File]→[Save As…], does not reflect 

magnification. If you want to apply the magnification to data saved as the other name, open the 

data and magnify it again, then execute [Save Current View]. If you want to reflect magnified 

information of a data to the other data, drag & drop among the data with Zoom pointer.  
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(2) Phase correction 
 

◎ [Machine Phase] ： Sequence measurements except for [Single Pulse] are not supported, because 

phase is seeked from the calculation based on measurement condition, which 

is independent of peak of spectrum. ※ Array measurement is not 

supported with even [Single Pulse]. 

 

◎ [AutoPhase] ： Phase is seeked from peak of spectrum, so long range of pulse sequence is supported. 

For high resolution, adjustment is required in many cases. 
 

※ When you set a number of [phase] processing in process 

list, processed with [Φ0]+[Φ1] value.  
 

※ In the case you use [AutoPhase], delete [Machine Phase]

（or, replace）. 

 

◎ Manual phase correction  

  Click [▶Phasing] in Panel switching button, spread 

[Phasing Tools] panel. 

  Select [Phase] mode  of pointer bar, click 

[AutoPhase] button . 

 

  ※ Line appears on [Φp]（Pivot Point of Phase 

Correction）（Bottom scheme:  On [％]age within the 

range of the observation, value is shown.）（ ⇒ 

Automatically it is set on the max intensity if peak. If it 

is not set, move the line with pointer by drag & drop.） 
 

  Near Pivot Point, adjust [Φ0], and correct 0-dimensional phase. 

 Next, adjust [Φ1] on the point as far as possible from Pivot Point and correct 1D phase. 

   

 
 

【[Φ0]，[Φ1]】 [Φ0] corrects the difference between primary phase of magnetization and phase of standard 

signal transmit into receiver. The phase should be  corrected on the whole spectrum 

uniformly.  

         [Φ1] corrects the phase originated from delay time. The phase should be corrected, 

dependent on frequency.  

[Φp] line 
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(3) Baseline Correction  

 

① Auto-baseline correction 
 

  [PostTransform] in menu bar → [Baseline Correction▶] → [Base 

Correct]（or, [Base Correct]  on tool bar）Apply [base_ 

correct] into process list, Click process button  & execute 

 

② Manual baseline correction 
 

  [PostTransform] in menu bar → [Baseline Correction▶] → [Base 

Correct (Interactive)] & apply [ibase_correct] into 

process list, and click process button  & execute. 

  On [iBase Correct] window（Right figure）, select the 

suitable [Fit] (interpolation of base point)（[Piecewise 

Linear] is recommended.）. Set parameter [Ave Pnts]

（＝ number of points for calculation of the intensity 

of base point by averaging） ※ you can use default 

setting. 

  Select the pointer bar, [Create cursor]button mode, 

and click several parts without signal（＝baseline）（max 

32 points） ※ Check [Option]→[Show Curve]○✓

（Right figure）. 

  Click Preview button  & check the 

spectrum．The spectrum does not look good, click Edit 

button  and try again. If it is good, select [File]→[Save Points] and save 

it. Click Accept button 

 and end it. 

 

 

 

 

 

 Finally，spread [▶ibase_correct] in processs list, 

click [Filename], and open the saved file & register 

it.  

 

※ If you skip this operation, every time when you 

execute process list , on [iBase Correct] window, 

you repeat the operations.  
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(4) Unit of axis： PPM ⇔ HZ 
 

 After FFT, Hz is displayed. Apply ppm display  

into process list & execute it.（This process is applied in 

normal auto processing.） 

   

 

 ※ It is the fastest way that in Output data part, on 

popup menu by right click, select [Display 

Units]→[Hertz]（in this case, contents of process list 

is ignored temporally.） 

 

 

(5) Reference setting  
 

 On pointer bar, select [Reference] mode . 

 Click panel switch button [▶Optiions], spread [Options] 

panel, then input sreference value ppm] on [X ref] column. 

 

 ※ When you click  button, 0.0[ppm] (TMS 

reference value). When you click button, reference 

value of the solvent signal is automatically input（(Ex) 

When the solvent is CDCl3, it is input as 

（CHCl3）.）. 

 

 Click the pointer on the top of reference peak, the applied 

into process list（Bottom figure）. 

 

     
 

【Native scale】 When you do not set the reference,  on Delta program, calculated value based on observed 

frequency of lock signal of each solvent is used.  

 

【Definition】 Reference of 
1
H is defined as 0 ppm of chemical shift of the peak of TMS in infinitely-diluted 

CDCl3 measured at 20℃. 
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４. Save of Spectrum Data／Export 
 

 On tool bar, click [Save] button . the 

spectrum is saved as the file name which is the same 

as measured raw data, but version is automatically 

updated.（On menu bar, you can save as other name.） 

 

 To export the data, select [File]→[Save as...], on 

the [Save Data File]window, select [File]→[  

Export Format ▶], and select the format & directory 

for the save. Input the file name & click  button.  

 

 When you select [ASCII], you can save the file as 

ASCII format（Bottom figure）. 

 

 
 

※ In Delta v5, The function which changes the width & type of spectrum, and font size of axis are not 

implemented.（As for font size,  use ”Page Layout Editor”（Later discussion））. By ASCII format, peak pick 

& intensity integration & separation of wave can be performed with KaleidaGraph or Origin , gnuplot

（Freeware）. Other graph soft. 

  In addition, the spectrum which is output by PDF is vector data. So, you can use Adobe Illustrator or 

Inkacape （Freeware） to change the line width.  

  (v４ offered the function above, from Preference.)  
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５. Final Data Processing（Peak pick，Intensity integration，

Deconvolution） 
 

 This processing is not reflected in process list. 

  In addition, if you accidentally click process execute button , all the result are deleted. 

 Without [1D Processor] window, but with [Data Slate] window, the same processing can be used（As 

described above, it can be processed with other graph soft.）. 
 

(１) Peak pick  

 

 Click [Compute and Show Statics] button  on tool bar, then 3 markers like peak threshold level，noise 

threshold level，base plane level are temporally shown.  
 

 
 

 Next, with pointer bar select [Peak]mode , move pointer on peak threshold marker, then pointer 

changes into peak threshold icon. You can move it by drag & drop.  

 It is the same for noise threshold marker & base plane level marker.  
 

※ In the case of peak threshold marker, you set the location by double-click of pointer.  
 

 Finally, Click [Auto Peak Pick] icon  in tool bar, peak marker is displayed. 
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① Selection of peak 
 

  With pointer bar select [Select] mode , click peak marker. 

    In the case of multiple selections, click them with keyboard Shift key. 

 

  ※ You can highlight it with dragging mouse over it. 

 

② Deletion of peak 
 

  Select the peak marker（①）, type keyboard Backspace key. ※ With Mac, Delete 

 

③ Addition of peak 
 

  With pointer bar select [Peak] mode , click the peak top where you want to add the pointer（Peak top 

is automatically picked,）. 

 

  ※ The peak should be higher than peak threshold.  

 

   If you do the operation with Shift key, peak marker which shows the position is generated（Sometimes, 

in deconvolution, this method is used（later discussion）. 

 

④ Display of J-value among peaks 
 

  Select 2 peaks, and click , and from pull-down menu, select [J coupling]. 

 

(2) Integration  

 

◎ Auto-integration 
 

  Click [Auto Integration] button  in tool bar. 

 

◎ Manual integration 

 

With pointer bar select [Integral] mode , drag & drop the pointer from left to right end of integration 

range. 

To correct integration range & zoom-in or zoom-out of integration curve, select the integration, and drag 

& drop one of 4 grab boxes □.  
 

 
 

  Deletion or addition of integration is the same for Chapter (1). 
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  ※Satellite peak in both side of main peak should be 

take in integration range(Right figure). 

 

 

 

 

 

 

 

 

 

 

① Setting of integration reference 
 

  Click [▶Optiions] in panel switch button, and spread [Options] panel, input reference on [Normal] 

column. 

  Select reference integration, click , select [Normalize] in pull-down menu.  

 

 

 

 

 

 

 

 

 

 

 

 

② Correction of integration baseline 
 

  Select integration curve, drag & drop lower grab box, with checking 

integration baseline.  

 

③ Separation of integration curve  
 

  Select integration curve, and click left-upper grab box ／ , then pointer 

turns into scissors, so you drug & drop it to the desired position.  
 

  ⇒  ⇒  
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(3) DECONVOLUTION 
 

 Use it when signals are overlapping, and it is 

difficult to obtain each integration (integration ratio).  

 

 Pick peaks in the range（peak number & position）, 

and magnify the range.  

 Select [Options] from popup menu by right-click on 

spectrum→[Peaks]→check [Deconvolve] ✓ 

 With pointer bar [Peak] mode , click , 

select wave shape of peak from pull-down menu（[Fit Lorentzian] or [Fit Gaussian] or [Fit Mixed]）. 

 

【Lorentzian】 In the case of solvent, normally Lorentzian (or Mixed). 

 

 

 

 

 

◎ Result of peak pick  
 

  On [2D Viewer] or [Data Slate] window, select [Analyze] in menu 

bar→[  Peak Spreadsheet]. You can check [Spread Sheet] window. 
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６. Printing 
 

(1) Setting of printing 
 

 Click [Print Processed Data] button  in tool bar. 

 For detail setting, use [Delta] tab on [Print] window（Upper figure：Windows，Lower figure：Mac）. 
 

  

 

 
 

 【Fundamental setting】On [Delta Console], 

select [Options]→[Preferences]. Youn can 

change the setting on [Printing] tab. 

 

（Ex） If you do not print frame, uncheck 

[Plot Page Border] ✓ （For temporal 

use, select [Options] on context menu 

by right-click→[Display]→Uncheck 

[Plot Border] ✓ ）. 
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(2) Page Layout Editor 
 

 Select [Tools] in menu bar→[  Page Layout Editor]. You 

can change font size. 

 

 On the window, select [Template] in menu bar. On <empty> 

box, you incorporate the data to print（Use Fingering .） 

 

 To change font size, select the box（Red frame）, select [Box] 

in menu bar→[Attributes...]. In dialog box, use [Size] input 

box.  

 

 

 

 

 

 

 

 

 

 

 

 
 

 ※ 

Default value is１３. This value is set 

on [Delta Console, which is opened 

by selecting [Options]→[Preferences], 

and then in [Tools tab] on the window

（Lower figure）. 

 

 

(3) PDF Output 
 

 In MS-Windows, when you install Delta, 

the PDF driver soft,「JEOL PDF」（in fact

「novaPDF」）is also installed. If you are not 

a MacOS X user, you can export PDF output.  

 

 ※ Of course, Adobe Acrobat is enough. 

 

 ※ When you use this PDF soft for the 

output by the soft other than Delta, 

Lower message is put on the lower part 

of the page. 

  「Create PDF files without this message by purchasing novaPDF printer (http://www.novapdf.com)」 

 


